Reply to this topicStart new topicStart Poll

> Vanilla patch mod on Windows 10, Can't have it working
Anarcho-paladin
  Posted: Mar 24 2016, 12:46 PM
Quote Post


Recruit
*

Group: Members
Posts: 2
Member No.: 2,667
Joined: 24-March 16



Hi people.

I played MOO3 with the vanilla 1.5 patch mod on Windows 7 successfully. Now that I got to Windows 10, I can't have it working.

I didn't go through the update to get to Windows 10; I downloaded the cd on Microsoft's website and I formated my disk to have a clean install.

MOO3 and MOO3 1.25 work perfectly fine, but as soon as I mod the game, it just stops working. The process starts for a second, and then shut down without any error message. The game won't work even after uninstalling the mod.

Any advice or ideas on how to get it working? Thanks a lot.
PMEmail Poster
Top
Anarcho-paladin
Posted: Mar 24 2016, 01:03 PM
Quote Post


Recruit
*

Group: Members
Posts: 2
Member No.: 2,667
Joined: 24-March 16



Ha, and I forgot: I tried to run in different compatibility mod, to no avail.
PMEmail Poster
Top
CriusMac
Posted: Oct 16 2016, 11:33 AM
Quote Post


Recruit
*

Group: Members
Posts: 9
Member No.: 2,651
Joined: 15-June 15



Did you look in the event viewer for the error?
PMEmail Poster
Top
Shapeshifter
Posted: Oct 24 2016, 10:42 AM
Quote Post


Trained
**

Group: Members
Posts: 51
Member No.: 2,162
Joined: 27-May 09



This happens alot to me when trying to run older games on Windows 10. I don't know how to fix it though.

You could try and manually install the components of Vanilla. Bhruic's & Gerra patches work for me but I don't know where to get the other fixes that are in the Vanilla pack. Maybe do a search in the mod archive?

This post has been edited by Shapeshifter on Oct 24 2016, 10:43 AM
PMEmail Poster
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Modification Forum | Next Newest »

Reply to this topicStart new topicStart Poll